PDA

View Full Version : Promotional video for a school



xl-network
2007 October 28th, 13:48
I did a promotional video for a children's school, and guess what... here it is:

Google Video (http://video.google.com/videoplay?docid=1460377771152420665)
720p QuickTime (http://hv20.info/yopu/XL-Network - De Heerdstee 720p.mov)

The entire sequence (except for the 3rd shot) was shot using my Steadicam Merlin (the first time I used it on a gig). I think the clip turned out nicely, but I'd like to know what you guys think...

Terfyn
2007 October 28th, 14:06
Congratulations on a nicely constructed film.

xl-network
2007 October 29th, 04:03
Congratulations on a nicely constructed film.

Thanks. I shot it in one morning (about 50 min. of film). And edited it in about one day (the are showing it tomorrow in the school, I'll try to post the school's reaction here too). It's pretty hard to go from 50 min. of material to a 2 min. movie, but with a critial eye I have succeded.

dfwblah
2007 October 29th, 22:51
Nicely done, sir!

I have to ask: What settings did you use for the Merlin? I just got one and am working things out. Did you use any accessories? I have a larger battery and my WD-H43 wide angle shows up tomorrow.

laffordie
2007 October 30th, 00:33
NICE footage!!! I wish I had a Steadicam!!!!

xl-network
2007 October 30th, 04:59
What settings did you use for the Merlin?

I have a Beachtek DXA-2s, a Sennheiser ME-64 (with foam wind-thingie) and with a 50 cm. XLR-cable mounted, so I don't think my settings will be the same as yours. But if you like, I could still post them here.

w.pasman
2007 November 5th, 09:48
Mostly OK. But let me provide you with some hopefully constructive feedback

IMHO the frame rate of the video is too low for the fast pans that you did. Particularly the pan at 0:28 shakes badly. I think it would be better to use 1080i50 instead, or pan slower.

Also I'm not sure whether the message comes through, at least I did not get it ;-)

xl-network
2007 November 5th, 12:18
IMHO the frame rate of the video is too low for the fast pans that you did. Particularly the pan at 0:28 shakes badly. I think it would be better to use 1080i50 instead, or pan slower.
I thought I used 50i but I could be mistaken. I personaly don't think the pan is to quickly, I'm trying to follow the persons (not the building).


Also I'm not sure whether the message comes through, at least I did not get it ;-)

The clip was made for some studentfriends of mine. They wanted to show 4 different aspects of the school. It's my first 'real' clip with the HV20.

One thing I might do differently the nexxt time is perhaps use colorcorection on some parts (but hey, I had only a few hours to complete this clip). And maybe use more manual settings, maybe Cinemode.

scottjriel
2007 November 5th, 19:03
Looks good, for anyone watching this, the girl with the yellow bandanna at about 12 seconds is giving the v to the lips motion although I think she is a little too young to know what that means :)

boss
2007 November 6th, 00:40
Looks good, for anyone watching this, the girl with the yellow bandanna at about 12 seconds is giving the v to the lips motion although I think she is a little too young to know what that means :)


holy hell how did u notice that.....wow that is highly disturbing :hv20-smilie84::hv20-smilie84:

strancali
2007 November 6th, 00:48
LOL boss, i had to watch the footage again haha.

xl-network
2007 November 6th, 04:17
Scott, you're the first to notice (except for me). In editing is spotted it to, but I left it in just because I liked the opening shot so much (and I like easter-eggs).

maz1989
2007 December 18th, 12:18
I did a promotional video for a children's school, and guess what... here it is:

Google Video (http://video.google.com/videoplay?docid=1460377771152420665)
720p QuickTime (http://hv20.info/yopu/XL-Network - De Heerdstee 720p.mov)

The entire sequence (except for the 3rd shot) was shot using my Steadicam Merlin (the first time I used it on a gig). I think the clip turned out nicely, but I'd like to know what you guys think...

did u just use the stedicam merlin or a tripod as well? the 1st shot was very stable!

xl-network
2007 December 18th, 12:29
The third shot is on a tripod, the rest is all Merlin Steadicam.

BTW. the last shot (of the kiterope) was speeded up/slowed down.

w.pasman
2007 December 19th, 05:27
I thought I used 50i but I could be mistaken. I personaly don't think the pan is to quickly, I'm trying to follow the persons (not the building).

Maybe the problem is only in these 'low quality' downconverts. The original probably looks fine if it is 50i